Unterstützte Betriebssysteme, Systemvoraussetzungen für die PDF-XChange Programme

  • Windows XP**
  • Windows Vista (32-Bit und 64-Bit Versionen verfügbar)
  • Windows 7, 8, 8.1, 10 (32-Bit und 64-Bit Versionen verfügbar)
  • Terminal Server und Citrix kompatibel

Windows System Kompatibel

Version 5 (2012): Microsoft/Citrix Terminal Server kompatibel*.
Version 4: Microsoft/Citrix Terminal Server kompatibel*.

Hinweis: Obwohl viele Benutzer einige der PDF-XChange Produkte wie den PDF-XChange Viewer- und PDF-Tools-Anwendung mit XenApp virtualisiert haben, wird dies nicht offiziell unterstützt. Besonders die Druckertreiber (PDF-XChange Standard, PDF-XChange Lite) sind nicht dafür ausgelegt, in einer virtualisierten Umgebung zu arbeiten.

** Limitieter Produkt-Support für Windows XP